Bug 172600 - Serbian locale change request in locale-list
Serbian locale change request in locale-list
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-language (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2005-11-07 14:24 EST by Miloš Komarčević
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-28 16:24:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloš Komarčević 2005-11-07 14:24:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Description of problem:
Please adjust the current Serbian locale in the locale-list file, as sr_YU doesn't exist any more, the correct ISO code is sr_CS now. In addition, the cyrillic script is the official one and therefore the default, so the identifier is surplus. However, we would like to have a latin one as well, and a @Latn was already used in Gnome, KDE, and other translations. So we're looking at something like this

sr_CS.UTF-8 utf8 latarcyrheb-sun16 Serbian
sr_CS.UTF-8@Latn utf8 latarcyrheb-sun16 Serbian (Latin)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start system-config-language
2. Look up "Serbian" in the list

Additional info:
Comment 2 Miloš Komarčević 2006-02-21 05:02:03 EST
The problem is still present in system-config-language-1.1.10-1.1 in FC5test3.
Please fix this for FC5 final, otherwise Serbian users won't have an easy way to
switch into their locale after installation.

Also, please ship sr@Latn translations for s-c-language.

Note You need to log in before you can comment on or make changes to this bug.