Bug 172615 - Update to latest version
Update to latest version
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: deskbar-applet (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ignacio Vazquez-Abrams
Fedora Extras Quality Assurance
:
Depends On: 162419
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-07 15:24 EST by Sigge Kotliar
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-10 02:16:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sigge Kotliar 2005-11-07 15:24:06 EST
It seems to me like the deskbar admins have taken steps to get deskbar to work
on gnome 2.10 - I can get it to compile and such on my FC4 machine (haven't
tried running it though, I'm still not too comfortable with installing
self-compiled applets)

Any chance of pushing out the latest release to Extras?
Comment 1 Ignacio Vazquez-Abrams 2005-11-09 03:55:33 EST
I'm working on both FC4 and Rawhide.

*** This bug has been marked as a duplicate of 169884 ***

Note You need to log in before you can comment on or make changes to this bug.