Bug 1726315 - e2e-aws-upgrade-rollback-4.1: fail [k8s.io/kubernetes/test/e2e/upgrades/apps/job.go:63]
Summary: e2e-aws-upgrade-rollback-4.1: fail [k8s.io/kubernetes/test/e2e/upgrades/apps/...
Keywords:
Status: CLOSED DUPLICATE of bug 1706082
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: kube-controller-manager
Version: 4.1.z
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.1.z
Assignee: Maciej Szulik
QA Contact: Xingxing Xia
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-02 15:16 UTC by Samuel Padgett
Modified: 2019-08-16 13:37 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-16 13:37:27 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Samuel Padgett 2019-07-02 15:16:48 UTC
https://prow.svc.ci.openshift.org/view/gcs/origin-ci-test/logs/release-openshift-origin-installer-e2e-aws-upgrade-rollback-4.1/56


```
fail [k8s.io/kubernetes/test/e2e/upgrades/apps/job.go:63]: Expected
    <bool>: false
to be true

failed: (50m44s) 2019-06-18T07:02:28 "[Disruptive] Cluster upgrade should maintain a functioning cluster [Feature:ClusterUpgrade] [Suite:openshift] [Serial]"
```

Related to Bug 1708454

Comment 1 Maciej Szulik 2019-08-16 13:37:27 UTC

*** This bug has been marked as a duplicate of bug 1706082 ***


Note You need to log in before you can comment on or make changes to this bug.