Bug 172681 - Anaconda failed during DVD install
Summary: Anaconda failed during DVD install
Status: CLOSED DUPLICATE of bug 147358
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-08 10:39 UTC by Pierre Debar
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-12 04:19:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump (848.54 KB, text/plain)
2005-11-08 10:45 UTC, Pierre Debar
no flags Details

Description Pierre Debar 2005-11-08 10:39:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Description of problem:
I encountered an error during setup of Fedora Core.

Installation was done from a DVD-RW using the burned with the DVD iso image of Fedora Core 4.
Media was successfully tested during install.

Anaconda failed during the latest stage of install (format of hard drive or package installation. I can not be more specific as I was not in front of my pc when it failed)

Installation was done in graphical mode and by choosing personnal desktop and default options for GRUB, firewall, packages...

I tried a second time to install with the same media and similar options and it worked (only difference is I selected to erase all partitions on the system during first install (2 NTFS partitions, one physical disk), the second time I choose to erase all Linux partitions) 



Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce


Additional info:

The anaconda dump will follow

Comment 1 Pierre Debar 2005-11-08 10:45:01 UTC
Created attachment 120808 [details]
Anaconda dump

Comment 2 Jeremy Katz 2005-11-12 04:19:18 UTC

*** This bug has been marked as a duplicate of 147358 ***


Note You need to log in before you can comment on or make changes to this bug.