Bug 1727 - Disk Druid typo
Summary: Disk Druid typo
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-24 01:03 UTC by Chris Runge
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-26 01:58:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Runge 1999-03-24 01:03:25 UTC
An annoying typo has existed in the Disk Druid since it
first arrived (with 5.0?)  If I go to delete a partition it
asks me if I'm sure I want to delete the "partiton".  Looks
a little tacky but it's nothing major (although it shouldn't
take long to fix).

Comment 1 Matt Wilson 1999-03-26 01:58:59 UTC
fixed in next release


Note You need to log in before you can comment on or make changes to this bug.