Bug 172712 - Up2date offers src rpm for java-1.4.2-ibm-1.4.2.2-1jpp_9rh, but it is not available
Up2date offers src rpm for java-1.4.2-ibm-1.4.2.2-1jpp_9rh, but it is not ava...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-08 11:40 EST by Frantic Media
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 14:51:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frantic Media 2005-11-08 11:40:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
Up2date offers java-1.4.2-ibm-1.4.2.2-1jpp_9rh.src.rpm, but when trying to install that, it gives this error:

There was a fatal error communicating with the server.  The message was:
File Not Found: java-1.4.2-ibm-1.4.2.2-1jpp_9rh.src.rpm

Error Message:
    Invalid RPM package java-1.4.2-ibm-1.4.2.2-1jpp_9rh.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
With java-1.4.2-ibm-1.4.2.0-1jpp_13rh.src.rpm installed,
1. Run up2date
2. Check "[X] Red Hat Enterprise Linux ES (v. 3 for x86) Extras", press Forward.
3. Select package "java-1.4.2-ibm, 1.4.2.2-1jpp_9rh, i386", from Channel rhel-i386-es-3-extras.
4. Press "Forward".

Actual Results:  Up2date fails to fetch the rpm file.

Expected Results:  Up2date should not have offered the missing src rpm in step 3.


Additional info:

See bug
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=169828

"We don't make SDK SRPMs available on RHN because they don't actually contain the
SDK source code.", says Thomas Fitzsimmons (fitzsim@redhat.com).
Comment 1 Frantic Media 2006-03-21 03:23:33 EST
The error message has changed but still appears. What is the estimated time for
a fix?

Current error message is:


There was a fatal error communicating with the server. The message was:
File Not Found: java-1.4.2-ibm-1.4.2.3-1jpp_13rh.src.rpm

Error Message:
 Invalid RPM package java-1.4.2-ibm-1.4.2.3-1jpp_13rh.src.rpm requested
Error Class code: 17
Error Class Info: File not found.
Explanation:
 An error has occured while processing your request. If this problem persists
please enter a bug report at bugzilla.redhat.com. If you choose to submit the
bug report, please be sure to include details of what you were trying to do when
this error occured and details on how to reproduce this problem.
Comment 2 RHEL Product and Program Management 2007-10-19 14:51:37 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.