Bug 172728 - CVE-2004-0976 temporary file vulnerabilities in Perl
CVE-2004-0976 temporary file vulnerabilities in Perl
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: perl (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Robin Norwood
David Lawrence
: Security
Depends On:
  Show dependency treegraph
Reported: 2005-11-08 13:55 EST by Jason Vas Dias
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: 5.8.5-17.RHEL4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-04 14:18:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Comment 1 Jason Vas Dias 2005-11-08 13:59:14 EST
This issue affects RHEL-4 also - fixing in perl-5.8.5-17.RHEL4 .
Comment 2 Jason Vas Dias 2005-11-08 16:40:00 EST
Fixed in perl-5.8.5-17.RHEL4 .
Comment 3 Robin Norwood 2006-10-01 19:30:49 EDT
assigning to rnorwood@redhat.com

Note You need to log in before you can comment on or make changes to this bug.