Bug 172738 - After upgrading from ES 3 to ES 4, we have a kernel panic
After upgrading from ES 3 to ES 4, we have a kernel panic
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: grub (Show other bugs)
4.0
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Peter Jones
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-08 17:10 EST by Firdos Ali
Modified: 2011-07-27 14:02 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-27 14:02:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Firdos Ali 2005-11-08 17:10:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.12) Gecko/20050921 Red Hat/1.7.12-1.1.3.2

Description of problem:
We had Redhat Enterprise Version 3 and needed to upgrade so we downloaded the kit from Redhat's server.  We downloaded Version 4 update 2 for EMT64.  During the upgrade I recall an option to save ext3 data and I did so.  After the upgrade was completed and the computer rebooted I got the following errors:

Loading ext3.do module
Creating root device
mkrootdec: label / not found
Mounting root filesystem
mount: error 2 mounting ext3
mount: error 2 mounting none
switching to new root
umount /initrd/dev/failed 2
Kernel panic - not syncing: attempted to kill init!

I believe the problem is with my boot loader, but I may be wrong.  How do I fix the boot loader if it is?  Sorry to sound so dumb, but I am a newbie at this.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Starting the system
2.
3.
  

Actual Results:  Kernel Panic

Expected Results:  Should have booted successfully

Additional info:

None

Note You need to log in before you can comment on or make changes to this bug.