Bug 172756 - pressing 0 segfaults
pressing 0 segfaults
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: texinfo (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-09 00:32 EST by Gary Shi
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-09 11:17:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gary Shi 2005-11-09 00:32:44 EST
Description of problem:
press 0 in info cause segfault.

Version-Release number of selected component (if applicable):
info-4.7-5

How reproducible:
always

Steps to Reproduce:
1. run info
2. under any page with menu items, press 0
  
Actual results:
info segfaults

Expected results:
enters the last menu item

Additional info:
It doesn't exist on Red Hat Linux 7.3 and RHEL3, but exists on Debian Sarge.
When I search the bug report on debian, I get a bug report with fix:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=265605
Comment 1 Tim Waugh 2005-11-09 11:17:05 EST
Thanks for the report.  This was previously reported against Fedora Core here:
bug #157381.

Future releases of Red Hat Enterprise Linux will contain texinfo 4.8 or higher,
which contains the fix for this problem.

Note You need to log in before you can comment on or make changes to this bug.