Bug 172779 - Better error message reporting
Better error message reporting
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: dvd+rw-tools (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-09 12:00 EST by Orion Poplawski
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-19 06:34:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2005-11-09 12:00:37 EST
Description of problem:

WIth and IBM USB2 DVD-R burner, we were seeing the following errors:

Nov  7 11:40:36 makani kernel: cdrom: This disc doesn't have any tracks I recognize!
Nov  7 11:41:59 makani kernel: sr 0:0:0:0: SCSI error: return code = 0x8000002
Nov  7 11:41:59 makani kernel: sr0: Current: sense key: Data Protect
Nov  7 11:41:59 makani kernel:     ASC=0x27 <<vendor>> ASCQ=0xff

It turns out that this indicates that the drive does not have enough power and
needs to have an AC adapter or special power connector.  I'm not sure who would
parse this error and give more descriptive output, so I'm starting with the user
end tool.  In this case growisofs simply reported the ASC error numbers directly.
Comment 1 Harald Hoyer 2006-04-19 06:34:43 EDT
Please report this problem upstream.

Note You need to log in before you can comment on or make changes to this bug.