Bug 172821 - RFE: rpm should auto-detect need for -p option
RFE: rpm should auto-detect need for -p option
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Panu Matilainen
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-09 20:41 EST by Michael Jennings (KainX)
Modified: 2009-01-30 03:36 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-30 03:36:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Jennings (KainX) 2005-11-09 20:41:16 EST
Per jbj, adding the ability for rpm to assume the -p option if its argument ends
in ".rpm" is a trivial fix and should be added.
Comment 1 Red Hat Bugzilla 2007-08-21 01:21:07 EDT
User pnasrat@redhat.com's account has been closed
Comment 2 Panu Matilainen 2007-08-22 02:31:07 EDT
Reassigning to owner after bugzilla made a mess, sorry about the noise...
Comment 3 Panu Matilainen 2009-01-30 03:36:16 EST
This isn't Fedora specific, moved to upstream tracking now that there is one: http://rpm.org/ticket/28

Note You need to log in before you can comment on or make changes to this bug.