Bug 172833 - Table markup in the wiki needs to be spiced up
Table markup in the wiki needs to be spiced up
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Patrick Barnes
Karsten Wade
http://fedoraproject.org/wiki/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-10 06:00 EST by Rahul Sundaram
Modified: 2013-03-13 01:42 EDT (History)
4 users (show)

See Also:
Fixed In Version: 20051118
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-18 11:37:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2005-11-10 06:00:51 EST
Description of problem:

The way we format tables in  fedoraproject.org/wiki for the various project
schedules and other places is not very appealing

Expected results:

something like the tasklist in the
http://fedoraproject.org/wiki/Xorg/Modularization would be good
Comment 1 Patrick Barnes 2005-11-11 20:33:44 EST
I've updated tables throughout the wiki with a little more style.  Have a look
around and see if you think they need any further changes.

Keep in mind that we can't make the tables to complex to create, or people
simply won't follow any guidelines.
Comment 2 Thomas Chung 2005-11-11 21:40:00 EST
LUG page - http://fedoraproject.org/wiki/LUG - could use some spices. :)
Comment 3 Patrick Barnes 2005-11-11 22:03:31 EST
I've added some spice to the LUG page, but I fear it might be a little too spicy
now.  I'm really concerned about overcomplicating the tables.  Since the LUG
page will be edited by new users, it, like many others, needs to be simple
enough to copy, edit and correct even for someone who isn't familiar with wiki
markup.
Comment 4 Patrick Barnes 2005-11-18 11:37:28 EST
In the future, we might want to look at either automating table formatting
somehow (would probably require patching MoinMoin) or documenting a set of
table-formatting guidelines.  For now, we have decent-looking tables.

I'm going to go ahead and close this bug as CURRENTRELEASE.  Further discussion
of this and other wiki formatting concerns can be taken to
fedora-websites-list@redhat.com.  Thank you for your attention to this matter.
Comment 5 eric@christensenplace.us 2009-08-05 14:42:25 EDT
Tickets move to docs-request so the fedora-websites component can be removed per request from Ricky.

Note You need to log in before you can comment on or make changes to this bug.