Bug 1729036 - Package inkscape cannot be installed due to unresolved dependencies
Summary: Package inkscape cannot be installed due to unresolved dependencies
Keywords:
Status: CLOSED DUPLICATE of bug 1727105
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: inkscape
Version: 8.1
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: 8.1
Assignee: Jan Horak
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 1693984 1689193
TreeView+ depends on / blocked
 
Reported: 2019-07-11 09:06 UTC by Peter Kotvan
Modified: 2019-07-11 09:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-11 09:13:20 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Description Peter Kotvan 2019-07-11 09:06:30 UTC
Description of problem:
Package inkscape cannot be installed due to unresolved dependencies.

package: inkscape-0.92.3-11.module+el8+2446+0a10e1ae.aarch64 from tested
  unresolved deps:
    libpoppler.so.77()(64bit)
package: inkscape-view-0.92.3-11.module+el8+2446+0a10e1ae.aarch64 from tested
  unresolved deps:
    libpoppler.so.77()(64bit)

Version-Release number of selected component (if applicable):
RHEL-8.1.0-20190711.n.0
inkscape-0.92.3-11.module+el8+2446+0a10e1ae

Comment 3 Tomas Pelka 2019-07-11 09:13:20 UTC

*** This bug has been marked as a duplicate of bug 1727105 ***


Note You need to log in before you can comment on or make changes to this bug.