Bug 172912 - [modular] libGL still looks in /usr/X11R6/lib/modules/dri for drivers
[modular] libGL still looks in /usr/X11R6/lib/modules/dri for drivers
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2005-11-11 01:17 EST by Bill Crawford
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-04 09:03:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Crawford 2005-11-11 01:17:06 EST
Description of problem:

As summary.

Fixable using "hexedit" as a workaround.
Comment 1 Mike A. Harris 2006-02-04 09:03:56 EST
[root@fc4i386 lib]# strings libGL.so.1.2 |grep "/usr"
/usr/lib/dri

Seems to be fixed for a while now, at least on x86.  If the problem exists
for anyone on any arch still however, please reopen or file a new report
with details, etc. and indicate the architecture.

TIA

Note You need to log in before you can comment on or make changes to this bug.