Bug 1729132 - On Fedora Rawhide, the mariadb module does not have the default stream set.
Summary: On Fedora Rawhide, the mariadb module does not have the default stream set.
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora Modules
Classification: Fedora
Component: mariadb
Version: unspecified
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Michal Schorm
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-11 12:55 UTC by Lukas Ruzicka
Modified: 2019-07-23 14:11 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-23 14:11:22 UTC


Attachments (Terms of Use)

Description Lukas Ruzicka 2019-07-11 12:55:31 UTC
Description of problem:
On Fedora Rawhide, the mariadb module does not have the default stream set. Because there are multiple streams available for this module, DNF will not install using `dnf module install mariadb`. It will report an error instead. Since modules should be able to install using the aforementioned command, I consider this a bug.

How reproducible:
Always

Steps to reproduce:
1. dnf module list mariadb

Expected results:
Modules should have the defaults set.

Additional info:
If you did not set the defaults on purpose, please share the reason and confirm that explicitely.

Comment 1 Lukas Ruzicka 2019-07-23 14:11:22 UTC
Fixed.


Note You need to log in before you can comment on or make changes to this bug.