Bug 1729438 - KubePersistentVolumeUsageCritical and KubePersistentVolumeFullInFourDays alerts do not work as the metrics these are alerts are based on are missing.
Summary: KubePersistentVolumeUsageCritical and KubePersistentVolumeFullInFourDays aler...
Keywords:
Status: CLOSED DUPLICATE of bug 1719106
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Storage
Version: 3.11.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Christian Huffman
QA Contact: Liang Xia
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-12 09:30 UTC by Saurabh Sadhale
Modified: 2020-01-08 11:32 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-16 15:22:37 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 4 Jan Safranek 2019-07-12 11:53:06 UTC
> Customer is using NAS as a storage not Gluster.

What kind of NAS it is? Especially, what protocol does it use to mount volumes? If it is NFS, then please see https://bugzilla.redhat.com/show_bug.cgi?id=1719106

iSCSI / FibreChannel should work though.

Comment 6 Christian Huffman 2019-07-16 15:22:37 UTC
@Saurabh,

I'm going to close this issue out, as it appears to be the same as https://bugzilla.redhat.com/show_bug.cgi?id=1719106 . I can see that the customer case has already been attached to the original BZ. Further updates should be received from BZ 1719106.

*** This bug has been marked as a duplicate of bug 1719106 ***


Note You need to log in before you can comment on or make changes to this bug.