Bug 1729540 - when scaling down heat is complaining about template. "InvalidTemplateAttribute: The Referenced Attribute (Compute attributes) is incorrect"
Summary: when scaling down heat is complaining about template. "InvalidTemplateAttribu...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-heat
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: ---
Assignee: Rabi Mishra
QA Contact: Victor Voronkov
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-12 14:49 UTC by rosingh
Modified: 2019-10-16 09:40 UTC (History)
13 users (show)

Fixed In Version: openstack-heat-7.0.6-8.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-16 09:40:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 670944 None None None 2019-07-17 00:54:13 UTC
Red Hat Product Errata RHBA-2019:3114 None None None 2019-10-16 09:40:30 UTC

Description rosingh 2019-07-12 14:49:49 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 24 Sasha Smolyak 2019-09-22 06:57:51 UTC
Hi,
How can we reproduce this problem in lab in order to see it fixed?

Comment 26 Jad Haj Yahya 2019-09-23 13:53:18 UTC
Verified on 10  -p 2019-09-19.1

Comment 29 errata-xmlrpc 2019-10-16 09:40:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3114


Note You need to log in before you can comment on or make changes to this bug.