Bug 172965 - rpm file conflict between fedora-logos and gnome-panel
rpm file conflict between fedora-logos and gnome-panel
Status: CLOSED DUPLICATE of bug 172957
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-11 12:20 EST by John Ellson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-11 14:21:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2005-11-11 12:20:09 EST
Description of problem:
# rpm -Uvh fedora-logos-1.1.33-1.noarch.rpm
Preparing...                ########################################### [100%]
       file /usr/share/icons/hicolor/48x48/apps/gnome-main-menu.png from install
of fedora-logos-1.1.33-1 conflicts with file from package gnome-panel-2.12.1-4 

Version-Release number of selected component (if applicable):
fedora-logos-1.1.33-1
gnome-panel-2.12.1-4

How reproducible:
100%


Steps to Reproduce:
1.rpm -Uvh fedora-logos-1.1.33-1.noarch.rpm
2.
3.
  
Actual results:
file /usr/share/icons/hicolor/48x48/apps/gnome-main-menu.png from install of
fedora-logos-1.1.33-1 conflicts with file from package gnome-panel-2.12.1-4

Expected results:


Additional info:
Comment 1 Nicolas Mailhot 2005-11-11 13:01:15 EST
This is a dupe of #172957
Comment 2 Paul W. Frields 2005-11-11 14:21:43 EST

*** This bug has been marked as a duplicate of 172957 ***

Note You need to log in before you can comment on or make changes to this bug.