Bug 172968 - Package fixes and cleanups for hardlink
Package fixes and cleanups for hardlink
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hardlink (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Jindrich Novy
: EasyFix, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-11 12:33 EST by Matthias Saou
Modified: 2013-07-02 19:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-14 03:37:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spec file patch (2.28 KB, patch)
2005-11-11 12:33 EST, Matthias Saou
no flags Details | Diff

  None (edit)
Description Matthias Saou 2005-11-11 12:33:55 EST
Suggested changes to the current hardlink 1.0 spec file :

* Fri Nov 11 2005 Matthias Saou <http://freshrpms.net/>
- Change file modes to more "usual" 0644 and 0755.
- Simplify the build steps.
- Minor cosmetic spec file changes.

This is because rpmlint complained about the 444 and 555 modes. Also, there is
no URL since there is no project page or such... not sure how to fix that ;-)
Comment 1 Matthias Saou 2005-11-11 12:33:55 EST
Created attachment 120955 [details]
Spec file patch
Comment 2 Jindrich Novy 2005-11-14 03:37:57 EST
Your fixes are now applied since hardlink-1.0-1.18. The missing URL is
neglectable in my opinion.

Thanks!

Note You need to log in before you can comment on or make changes to this bug.