Bug 1729681 - Something breaks drag and drop with Alt-Tab
Summary: Something breaks drag and drop with Alt-Tab
Keywords:
Status: CLOSED DUPLICATE of bug 1697062
Alias: None
Product: Fedora
Classification: Fedora
Component: xfwm4
Version: 29
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-13 13:24 UTC by klfyt
Modified: 2019-10-10 12:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-12 10:18:04 UTC


Attachments (Terms of Use)

Description klfyt 2019-07-13 13:24:39 UTC
Description of problem:
Drag and drop while you Alt-Tab stops working under certain
conditions. 

Version-Release number of selected component (if applicable):


How reproducible:
Frequently

Steps to Reproduce:
1. select files
2. use Alt-Tab
3.

Actual results:
Drag and drop is partially broken, Alt-Tab has stopped. 

Expected results:
You can see animated windows.

Additional info:
I can't what exactly can break this.

Comment 1 Mukundan Ragavan 2019-07-13 13:43:38 UTC
Can you post some steps to reproduce this?

Comment 2 klfyt 2019-08-12 10:18:04 UTC

*** This bug has been marked as a duplicate of bug 1740095 ***

Comment 3 klfyt 2019-10-10 12:00:36 UTC

*** This bug has been marked as a duplicate of bug 1697062 ***


Note You need to log in before you can comment on or make changes to this bug.