Bug 172979 - System hangs when starting eclipse as root
System hangs when starting eclipse as root
Status: CLOSED DUPLICATE of bug 152386
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Andrew Overholt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-11 14:04 EST by Girish Panchal
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-12 11:53:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Girish Panchal 2005-11-11 14:04:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
System hangs when starting eclipse when logged in as root.

Eclipse splash screen comes up and then system freezes forever, no keyboard or mouse action has any effect. No other message displayed.

However eclipse works fine works when logged in as any other user.

I have checked the file system and permissions on eclipse installation with in /usr directory, it's fine.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Log in as root.
2. using start eclipse.
3. System will hang after eclipse logo displayed.
  

Actual Results:  System hangs after eclipse logo displayed.

Expected Results:  Eclipse should have started normally.

Additional info:
Comment 1 Andrew Overholt 2005-11-12 11:53:24 EST
This was a bug in gcj and is fixed in released FC4 updates.

*** This bug has been marked as a duplicate of 152386 ***

Note You need to log in before you can comment on or make changes to this bug.