Bug 172990 - grub hanging on loading stage2
grub hanging on loading stage2
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: grub (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Jones
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-11 16:02 EST by Yves Eynard
Modified: 2011-07-27 14:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-27 14:03:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yves Eynard 2005-11-11 16:02:38 EST
Description of problem:

Grub hangs on reboot at "GRUB loading stage2..." after machine is built via
kickstart. Machine will then either continually reboot or reboot several times
and then freeze at that prompt.


Version-Release number of selected component (if applicable):

grub-0.95-3.5


How reproducible:

Sporadic. Seems to happen roughly every 3rd or 4th build.

Steps to Reproduce:
1. build server with kickstart
2. re-build server with kickstart (same configurations)

  
Actual results:
GRUB loading stage2...

Expected results:
Login:

Additional info:
Server DL360G3, 2 local drives RAID 1 (hardware).
I've tried this build on several DL360G3 servers. Similar ks.cfg works fine with
3.0 machines, albiet different grub version in 3.0

we use "zerombr" and "clearpart --all --initlable" in ks.cfg
/boot is on /dev/cciss/c0d0p1, LVM on rest of drive
Comment 1 Ron Yorston 2005-11-15 09:54:23 EST
I've just seen this on two machines.  Looks like a duplicate of 149587.

Note You need to log in before you can comment on or make changes to this bug.