Bug 1729907 - Fail to refresh RHV: NetworkManager is not supported for create
Summary: Fail to refresh RHV: NetworkManager is not supported for create
Keywords:
Status: CLOSED DUPLICATE of bug 1728295
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.11.0
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: GA
: cfme-future
Assignee: Adam Grare
QA Contact: Jaroslav Henner
Red Hat CloudForms Documentation
URL:
Whiteboard:
Depends On:
Blocks: 1720640
TreeView+ depends on / blocked
 
Reported: 2019-07-15 09:52 UTC by Jaroslav Henner
Modified: 2019-07-15 11:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-15 11:39:05 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
evm.log (5.45 KB, text/plain)
2019-07-15 11:34 UTC, Jaroslav Henner
no flags Details

Description Jaroslav Henner 2019-07-15 09:52:42 UTC
Description of problem:
CFME 5.11 fails to refresh the RHV provider. There is an error in the evm.log.

[----] E, [2019-07-15T05:46:23.264232 #9331:2ad0df44c5d4] ERROR -- : MIQ(MiqQueue#deliver) Message id: [264], Error: [Validation failed: emstype ManageIQ::Providers::Redhat::NetworkManager is not supported for create]

Version-Release number of selected component (if applicable):
Version 5.11.0.14.20190710225033_cb17ff0

How reproducible:
2/2

Steps to Reproduce:
1. Add RHV provider
2. Observe the logs
3.

Actual results:
provider not refereshed

Expected results:
provider data refreshes


Additional info:

Comment 2 Jaroslav Henner 2019-07-15 11:25:38 UTC
This worked in Version 5.11.0.8.20190611155126_01e077e

Comment 3 Jaroslav Henner 2019-07-15 11:30:46 UTC
This worked also in Version 5.11.0.11.20190625161125_392c61e

Comment 4 Jaroslav Henner 2019-07-15 11:34:06 UTC
Created attachment 1590708 [details]
evm.log

Comment 5 Jaroslav Henner 2019-07-15 11:39:05 UTC

*** This bug has been marked as a duplicate of bug 1728295 ***


Note You need to log in before you can comment on or make changes to this bug.