Bug 1730030 - [RFE] Tenant selection when creating a service
Summary: [RFE] Tenant selection when creating a service
Keywords:
Status: CLOSED DUPLICATE of bug 1730155
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation
Version: unspecified
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: GA
: 5.11.0
Assignee: Suyog Sainkar
QA Contact: Red Hat CloudForms Documentation
Red Hat CloudForms Documentation
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-15 15:56 UTC by dvoss
Modified: 2019-08-08 17:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-29 15:48:35 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description dvoss 2019-07-15 15:56:11 UTC
User Story: 
As a Service Author, when I create a Service I can select Tenants where the service will be available.


Additional information: 
Aha: https://redhatmbu.aha.io/features/CF-55
Eng BZ: https://bugzilla.redhat.com/show_bug.cgi?id=1678123

Comment 2 Suyog Sainkar 2019-07-29 15:48:35 UTC
Docs work for this RFE is being tracked in https://bugzilla.redhat.com/show_bug.cgi?id=1730155

*** This bug has been marked as a duplicate of bug 1730155 ***


Note You need to log in before you can comment on or make changes to this bug.