Bug 1730051 - [RFE] Add capability to copy catalog items and catalog bundle
Summary: [RFE] Add capability to copy catalog items and catalog bundle
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation
Version: unspecified
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: GA
: 5.11.0
Assignee: Suyog Sainkar
QA Contact: Red Hat CloudForms Documentation
Red Hat CloudForms Documentation
URL:
Whiteboard:
: 1743712 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-15 17:36 UTC by dvoss
Modified: 2020-01-07 20:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-07 20:14:44 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description dvoss 2019-07-15 17:36:58 UTC
User Story:
As a Service Author, I want to be able to copy Catalog Items and Catalog Bundle

Additional information: 
Aha: https://redhatmbu.aha.io/features/CF-58
Eng BZ: https://bugzilla.redhat.com/show_bug.cgi?id=1678149

Comment 3 Chris Budzilowicz 2019-09-09 18:54:18 UTC
*** Bug 1743712 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.