Bug 1730080 - Request Header based SAML SSO not working in OpenShift 4.1 deployed in AWS
Summary: Request Header based SAML SSO not working in OpenShift 4.1 deployed in AWS
Keywords:
Status: CLOSED DUPLICATE of bug 1730609
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Auth
Version: 4.1.0
Hardware: other
OS: Linux
urgent
urgent
Target Milestone: ---
: ---
Assignee: Mo
QA Contact: Chuan Yu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-15 18:59 UTC by Khizer Naeem
Modified: 2019-07-17 14:05 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-17 14:05:03 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Khizer Naeem 2019-07-15 19:01:19 UTC
Created attachment 1590823 [details]
Browser flow dump (HAR)

Comment 12 Eric Rich 2019-07-17 14:05:03 UTC

*** This bug has been marked as a duplicate of bug 1730609 ***


Note You need to log in before you can comment on or make changes to this bug.