Bug 1730103 - [DOCS] VMware VM MAC addresses must be in specific range
Summary: [DOCS] VMware VM MAC addresses must be in specific range
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.1.z
Assignee: Jason Boxman
QA Contact: Xiaoli Tian
Vikram Goyal
URL:
Whiteboard:
: 1726754 (view as bug list)
Depends On: 1726754
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-15 20:25 UTC by Jason Boxman
Modified: 2019-11-18 18:02 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1726754
Environment:
Last Closed: 2019-11-18 18:02:59 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jason Boxman 2019-07-15 20:25:23 UTC
+++ This bug was initially created as a clone of Bug #1726754 +++

Description of problem:

when trying to install OCP 4.1 on VMware the process reproducible hangs with:
- pod sdn-controller log shows: "subnets.go:42] Node IP is not set for node" for all nodes.
- all pod sdn show: subnets.go:159] Could not find an allocated subnet for node: <node>, Waiting...

attaching:
- sdn pod logs
- install-config.yaml
- log-bundle.tar.gz

Please advice on what additional data is required.

--- Additional comment from Carsten Lichy-Bittendorf on 2019-07-03 16:04 UTC ---



--- Additional comment from Carsten Lichy-Bittendorf on 2019-07-03 16:05 UTC ---



--- Additional comment from Matthew Staebler on 2019-07-08 16:40:12 UTC ---

This was resolved on the customer side by using MAC addresses with VMWare OIDs. Is there anything more that needs to be done for this bug? Should we add guidance on MAC addresses to the vSphere install docs?

--- Additional comment from Casey Callendrello on 2019-07-15 20:04:57 UTC ---

That is definitely some deep arcana there. I'll leave it up to our docs writer, Jason Boxman, to decide.

Comment 1 Jason Boxman 2019-07-15 20:27:49 UTC
"VMWare requires that the MAC addresses be in the range of 00:50:56:00:00:00 to 00:50:56:3F:FF:FF."

Comment 6 Jason Boxman 2019-08-28 20:34:32 UTC
I've created a PR[0] for this bug.

[0] https://github.com/openshift/openshift-docs/pull/16163

Comment 7 Neelesh Agrawal 2019-08-29 13:42:48 UTC
*** Bug 1726754 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.