Bug 1730115 - [RHOSP13] backport https://review.opendev.org/#/c/583341/
Summary: [RHOSP13] backport https://review.opendev.org/#/c/583341/
Keywords:
Status: CLOSED DUPLICATE of bug 1720666
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 13.0 (Queens)
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: RHOS Maint
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-15 21:41 UTC by Shatadru Bandyopadhyay
Modified: 2020-08-28 15:14 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-08-28 15:14:49 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Shatadru Bandyopadhyay 2019-07-15 21:41:33 UTC
Description of problem:

request to backport https://review.opendev.org/#/c/583341/ in RHOSP13
~~~

As per commit msg :
~~~
This patch adds a CinderDefaultVolumeType parameter, and does two
things:

1. Configures the default_volume_type in /etc/cinder/cinder.conf
2. Ensures the volume type exists
~~~

Currently, we have to use :

~~~
    parameter_defaults:
    ControllerExtraConfig:
        cinder::api::default_volume_type: 'tripleo_ceph'
~~~


CinderDefaultVolumeType is good to have.

Comment 1 Alan Bishop 2020-08-28 15:14:49 UTC

*** This bug has been marked as a duplicate of bug 1720666 ***


Note You need to log in before you can comment on or make changes to this bug.