Bug 1730230 - Drop Sahara from OSP 16
Summary: Drop Sahara from OSP 16
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: distribution
Version: 16.0 (Train)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: Upstream M2
: 16.0
Assignee: shreshtha joshi
QA Contact: Jon Schlueter
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-16 09:08 UTC by shreshtha joshi
Modified: 2020-02-06 14:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-02-06 14:41:46 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2020:0283 None None None 2020-02-06 14:42:16 UTC

Description shreshtha joshi 2019-07-16 09:08:49 UTC
Description of problem:


Version-Release number of selected component (if applicable):
Sahara is being removed with OSP16.

As per https://bugzilla.redhat.com/show_bug.cgi?id=1712981

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 shreshtha joshi 2019-07-16 09:11:27 UTC
 To do : drop the sahara containers, the sahara rpms in the compose, drop the builds from -candidate in 16, drop them from ospinfo so the OSP 16 trunk doesn't build them any further.

Comment 6 errata-xmlrpc 2020-02-06 14:41:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2020:0283


Note You need to log in before you can comment on or make changes to this bug.