Bug 1730233 - Remove sahara entries from tripleo-common
Summary: Remove sahara entries from tripleo-common
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-common
Version: 16.0 (Train)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: Upstream M3
: 16.0
Assignee: shreshtha joshi
QA Contact: Luigi Toscano
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-16 09:18 UTC by shreshtha joshi
Modified: 2020-02-06 14:42 UTC (History)
8 users (show)

Fixed In Version: openstack-tripleo-common-11.3.2-0.20191224202635.69ea207.el8ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-02-06 14:41:46 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2020:0283 None None None 2020-02-06 14:42:16 UTC

Description shreshtha joshi 2019-07-16 09:18:13 UTC
Description of problem:

Sahara is removed from OSP 16. This is tracker to remove sahara entries from tripleo-common so that we don't have failures on container image prepare

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 7 Luigi Toscano 2020-01-27 14:32:33 UTC
The change was applied and Sahara containers are not available anymore.

Verified on 
openstack-tripleo-common-containers-11.3.3-0.20200121231250.3c68b48

Comment 9 errata-xmlrpc 2020-02-06 14:41:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2020:0283


Note You need to log in before you can comment on or make changes to this bug.