Bug 1730239 - Retire python-GnuPGInterface in Fedora 31+
Summary: Retire python-GnuPGInterface in Fedora 31+
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-GnuPGInterface
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Miro Hrončok
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1738120 (view as bug list)
Depends On:
Blocks: PY2REMOVAL F31_PY2REMOVAL
TreeView+ depends on / blocked
 
Reported: 2019-07-16 09:22 UTC by Miro Hrončok
Modified: 2019-08-12 13:34 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-23 21:39:05 UTC


Attachments (Terms of Use)

Description Miro Hrončok 2019-07-16 09:22:09 UTC
In line with the Mass Python 2 Package Removal [0], all (sub)packages of python-GnuPGInterface were marked for removal:

 * python2-GnuPGInterface

According to our query, those (sub)packages only provide a Python 2 importable module. If this is not true, please tell us why, so we can fix our query.

Please retire your package in Rawhide (Fedora 31).

Please don't do this for Fedora 30, removing packages from a released Fedora branch is forbidden.

If there is no objection in a week, we will retire the package for you.

We hope this doesn't come to you as a surprise. If you want to know our motivation for this, please read the change document [0].

[0] https://fedoraproject.org/wiki/Changes/F31_Mass_Python_2_Package_Removal

Comment 1 Miro Hrončok 2019-07-23 21:39:05 UTC
Retired.

Comment 2 Miro Hrončok 2019-08-12 13:34:37 UTC
*** Bug 1738120 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.