Bug 1730272 - Simply snapping terminal window from the outside the screen fixes thermal build up
Summary: Simply snapping terminal window from the outside the screen fixes thermal bui...
Keywords:
Status: CLOSED DUPLICATE of bug 1697062
Alias: None
Product: Fedora
Classification: Fedora
Component: xfwm4
Version: 29
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-16 11:32 UTC by klfyt
Modified: 2019-10-10 12:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-03 14:45:03 UTC


Attachments (Terms of Use)
snapping settings (23.32 KB, image/png)
2019-07-16 11:32 UTC, klfyt
no flags Details
workspace settings (21.53 KB, image/png)
2019-07-16 11:33 UTC, klfyt
no flags Details
place terminal in top left corner (1.11 MB, image/png)
2019-07-28 11:58 UTC, klfyt
no flags Details
snap terminal into its place :-) (1.12 MB, image/png)
2019-07-28 11:59 UTC, klfyt
no flags Details
snap works >:] (1.12 MB, image/png)
2019-07-28 12:00 UTC, klfyt
no flags Details


Links
System ID Priority Status Summary Last Updated
Launchpad 1838154 None None None 2019-07-28 11:55:32 UTC

Description klfyt 2019-07-16 11:32:46 UTC
Created attachment 1591026 [details]
snapping settings

Description of problem:
If you follow logic of setting workspace snapping that
is shifted by +1 +1 for x and y then it seems to give better
results than following some kind of symmetry here.  >:]

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. set snapping +3 +3 +1 +1
2.
3.

Actual results:
feels faster

Expected results:


Additional info:

Maybe related to current bug:
+
https://bugzilla.redhat.com/show_bug.cgi?id=1727563
https://bugzilla.redhat.com/show_bug.cgi?id=1729681
https://bugzilla.redhat.com/show_bug.cgi?id=1727998
https://bugzilla.redhat.com/show_bug.cgi?id=1729666

Comment 1 klfyt 2019-07-16 11:33:28 UTC
Created attachment 1591027 [details]
workspace settings

Comment 2 Mukundan Ragavan 2019-07-16 22:02:25 UTC
I see your screenshots but I am not sure what you mean by "feels faster". Can you please explain?

Comment 3 klfyt 2019-07-17 10:43:22 UTC
Nothing overheats.  (I know  >:])

Comment 4 klfyt 2019-07-19 19:34:00 UTC

*** This bug has been marked as a duplicate of bug 1670504 ***

Comment 5 klfyt 2019-07-28 11:58:20 UTC
Created attachment 1594048 [details]
place terminal in top left corner

Comment 6 klfyt 2019-07-28 11:59:39 UTC
Created attachment 1594049 [details]
snap terminal into its place  :-)

Comment 7 klfyt 2019-07-28 12:00:27 UTC
Created attachment 1594050 [details]
snap works  >:]

Comment 8 klfyt 2019-07-28 12:05:03 UTC
*** Bug 1724029 has been marked as a duplicate of this bug. ***

Comment 9 klfyt 2019-07-28 12:05:31 UTC
*** Bug 1726250 has been marked as a duplicate of this bug. ***

Comment 10 klfyt 2019-08-03 14:45:03 UTC

*** This bug has been marked as a duplicate of bug 1670504 ***

Comment 11 klfyt 2019-08-29 08:15:42 UTC

*** This bug has been marked as a duplicate of bug 1740095 ***

Comment 12 klfyt 2019-10-10 12:01:04 UTC

*** This bug has been marked as a duplicate of bug 1697062 ***


Note You need to log in before you can comment on or make changes to this bug.