Bug 173032 - error while labeling files under /etc/init.d/avahi-daemon
error while labeling files under /etc/init.d/avahi-daemon
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: policycoreutils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-12 14:12 EST by Deji Akingunola
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-15 10:55:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Deji Akingunola 2005-11-12 14:12:41 EST
Description of problem:
I noticed avahi-daemon was failing to start during boot on my system due to
permission issue, so I tried to cure it by relabelling the avahi package, and
I'm getting this;
>>
[root@czar2 ~]# fixfiles -R avahi -l avahi.log relabel
/sbin/restorecon:  error while labeling files under /etc/init.d/avahi-daemon
/sbin/restorecon:  error while labeling files under /etc/init.d/avahi-dnsconfd
<<
Version-Release number of selected component (if applicable):
policycoreutils-1.27.27-3 and  avahi-0.5.2-6


How reproducible:
Always

Steps to Reproduce:
1. As above
2.
3.
  
Actual results:
As

Expected results:


Additional info: Nothing shows up in the avahi.log logfile. I'm actually not
experiencing this issue on another system where rawhide installed with the same
package version as above.
Comment 1 Deji Akingunola 2005-11-15 10:55:52 EST
issue seems to be resolved by update to avahi.

Note You need to log in before you can comment on or make changes to this bug.