Bug 1730372 - RFE: RBAC like controls for revoking (and less importantly issuing) server certificates
Summary: RFE: RBAC like controls for revoking (and less importantly issuing) server ...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: ipa
Version: 8.0
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Thomas Woerner
QA Contact: ipa-qe
URL:
Whiteboard:
: 1732492 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-16 14:36 UTC by dminnich
Modified: 2021-01-27 14:59 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-01-27 14:59:51 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Comment 4 Fraser Tweedale 2019-09-05 05:45:26 UTC
*** Bug 1732492 has been marked as a duplicate of this bug. ***

Comment 5 Fraser Tweedale 2019-09-05 05:53:46 UTC
Upstream ticket: https://pagure.io/freeipa/issue/8060

Comment 9 Petr Vobornik 2021-01-27 14:59:51 UTC
This BZ has been evaluated multiple times over the last several years and we assessed that it is a valuable request to keep in the backlog and address it at some point in future. Time showed that we did not have such capacity, nor have it now nor will have in the foreseeable future. In such a situation keeping it in the backlog is misleading and setting the wrong expectation that we will be able to address it. Unfortunately we will not. To reflect this we are closing this BZ. If you disagree with the decision please reopen or open a new support case and create a new BZ. However this does not guarantee that the request will not be closed during the triage as we are currently applying much more rigor to what we actually can accomplish in the foreseeable future. Contributions and collaboration in the upstream community and CentOS Stream is always welcome!
Thank you for understanding
Red Hat Enterprise Linux Identity Management Team


Note You need to log in before you can comment on or make changes to this bug.