Bug 1730407 - [4.1] Write tests for TLS Keys in Registry Routes
Summary: [4.1] Write tests for TLS Keys in Registry Routes
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Image Registry
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.1.z
Assignee: Oleg Bulatov
QA Contact: Wenjing Zheng
URL:
Whiteboard: 4.1.8
Depends On: 1719965 1720270
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-16 15:44 UTC by Oleg Bulatov
Modified: 2019-07-31 02:45 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1720270
Environment:
Last Closed: 2019-07-31 02:44:55 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:1866 None None None 2019-07-31 02:45:02 UTC
Github openshift cluster-image-registry-operator pull 321 None None None 2019-07-16 15:44:57 UTC

Comment 1 Wei Sun 2019-07-24 07:07:00 UTC
The fix is merged to 4.1.0-0.nightly-2019-07-24-051320 ,please check if we could verify it.

Comment 2 Oleg Bulatov 2019-07-24 07:55:43 UTC
Our CI requires an open bug to merge to release branches. This bug was created to merge e2e tests to avoid regressions of the bug 1720270. The actual fix was verified there.

Comment 4 XiuJuan Wang 2019-07-25 08:41:10 UTC
According to comment #2, bug #1720270 has verified in 4.1.0-0.nightly-2019-07-07-154416 version. Then move this bug to verified.

Comment 6 errata-xmlrpc 2019-07-31 02:44:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:1866


Note You need to log in before you can comment on or make changes to this bug.