Bug 1730575 (CVE-2019-13301) - CVE-2019-13301 ImageMagick: memory leaks in AcquireMagickMemory
Summary: CVE-2019-13301 ImageMagick: memory leaks in AcquireMagickMemory
Keywords:
Status: NEW
Alias: CVE-2019-13301
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1736250 1730576
Blocks: 1730618
TreeView+ depends on / blocked
 
Reported: 2019-07-17 07:31 UTC by Marian Rehak
Modified: 2019-09-29 15:17 UTC (History)
5 users (show)

Fixed In Version: ImageMagick 7.0.8-58
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Marian Rehak 2019-07-17 07:31:38 UTC
ImageMagick 7.0.8-50 Q16 has memory leaks in AcquireMagickMemory because of an AnnotateImage error.

Upstream Issue:

https://github.com/ImageMagick/ImageMagick/issues/1585

Comment 1 Marian Rehak 2019-07-17 07:31:56 UTC
Created ImageMagick tracking bugs for this issue:

Affects: fedora-all [bug 1730576]


Note You need to log in before you can comment on or make changes to this bug.