Bug 1730683 - IPv6 tests fail when RHEL image is used
Summary: IPv6 tests fail when RHEL image is used
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-networking-ovn
Version: 15.0 (Stein)
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Slawek Kaplonski
QA Contact: Eran Kuris
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-17 11:01 UTC by Arie Bregman
Modified: 2019-08-08 08:21 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-01 07:02:47 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Arie Bregman 2019-07-17 11:01:46 UTC
Description of problem:

1. Error is "AssertionError: Address 2003::f816:3eff:fe33:4392 not configured for instance 33382bd0-9ebc-4a24-8786-3304899fe74b"
2. Number of tests failing is changing from build to build (ranging from 5 to 12)
3. When executing serially the tests they pass successfully
4. No failures when cirros image is used
5. Other jobs that use RHEL image and run the same tests, don't have these failures (the difference is ml2/ovs vs. ml2/ovn)


Version-Release number of selected component (if applicable): Latest OSP 15


How reproducible: 100%

Comment 3 Eran Kuris 2019-08-08 08:21:28 UTC
(In reply to Slawek Kaplonski from comment #2)
> All tests passed in last run:
> https://rhos-qe-jenkins.rhev-ci-vms.eng.rdu2.redhat.com/view/DFG/view/
> network/view/networking-ovn/job/DFG-network-networking-ovn-15_director-rhel-
> virthost-3cont_2comp-ipv4-geneve-tempest-custom-image/
> 
> So patch https://review.opendev.org/#/c/657018/ solved this issue and I will
> now close it as CURRENTRELEASE

looks like the issue jump to say hi ... 
https://rhos-qe-jenkins.rhev-ci-vms.eng.rdu2.redhat.com/view/DFG/view/network/view/networking-ovn/job/DFG-network-networking-ovn-15_director-rhel-virthost-3cont_2comp-ipv4-geneve-tempest-custom-image/68/testReport/


Note You need to log in before you can comment on or make changes to this bug.