Bug 1730764 - [UPDATE] undercloud update failed with error "Incorrect database name '#mysql50#.config"
Summary: [UPDATE] undercloud update failed with error "Incorrect database name '#mysql...
Keywords:
Status: CLOSED DUPLICATE of bug 1727823
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director
Version: 15.0 (Stein)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: RHOS Maint
QA Contact: Raviv Bar-Tal
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-17 14:45 UTC by Raviv Bar-Tal
Modified: 2019-07-18 06:37 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-18 06:37:52 UTC
Target Upstream Version:


Attachments (Terms of Use)
undercloud log (813.49 KB, text/plain)
2019-07-17 14:45 UTC, Raviv Bar-Tal
no flags Details

Description Raviv Bar-Tal 2019-07-17 14:45:44 UTC
Created attachment 1591435 [details]
undercloud log

Description of problem:
Undercloud update failed with error (see attached log):
 "Incorrect database name '#mysql50#.config"

Exception: Deployment failed
Traceback (most recent call last):
  File "/usr/lib/python3.6/site-packages/tripleoclient/v1/tripleo_deploy.py", line 1256, in _standalone_deploy
    raise exceptions.DeploymentError('Deployment failed')
tripleoclient.exceptions.DeploymentError: Deployment failed



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. install osp15
2. run undercloud update 
3.

Actual results:


Expected results:


Additional info:

Comment 2 Michele Baldessari 2019-07-18 06:37:52 UTC

*** This bug has been marked as a duplicate of bug 1727823 ***


Note You need to log in before you can comment on or make changes to this bug.