Bug 1730913 - RHEL 8 based conversion POD to support RHEL 8 VM migration
Summary: RHEL 8 based conversion POD to support RHEL 8 VM migration
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Container Native Virtualization (CNV)
Classification: Red Hat
Component: V2V
Version: 2.1.1
Hardware: All
OS: Linux
high
urgent
Target Milestone: ---
: 2.2.0
Assignee: Tomáš Golembiovský
QA Contact: Maayan Guetta
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-17 21:11 UTC by Brett Thurber
Modified: 2020-01-30 16:27 UTC (History)
6 users (show)

Fixed In Version: kubevirt-v2v-conversion-container-v2.1.0-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-30 16:27:13 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2020:0307 None None None 2020-01-30 16:27:23 UTC

Description Brett Thurber 2019-07-17 21:11:04 UTC
Description of problem:
Rebase the conversion POD for single VM migration to RHEL 8.0.1 AV to add support for RHEL 8 VM migration

Version-Release number of selected component (if applicable):
CNV 2.0.1 async

How reproducible:
Everytime

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Tomas Jelinek 2019-09-30 15:05:51 UTC
Since the v2v has been removed from 2.1.0, retargeting bugs to 2.1.1 to make sure they will be verified on the right version.

Comment 4 Brett Thurber 2019-10-21 18:48:08 UTC
Moving to ON_QA.

Comment 5 Nelly Credi 2019-11-11 12:31:06 UTC
please add fixed in version

Comment 6 Maayan Guetta 2019-12-15 13:31:22 UTC
Verified as fixed in version: CNV v2.2.0-10

The verification steps (provided by Tomas Jelinek):
To have a RHEL8 based VM in vmware and migrate it to cnv. If it passes, the bug is fixed. If it fails, it is not

Comment 8 errata-xmlrpc 2020-01-30 16:27:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2020:0307


Note You need to log in before you can comment on or make changes to this bug.