Bug 1730962 - My emails to gluster-users are not hitting the list
Summary: My emails to gluster-users are not hitting the list
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-18 04:09 UTC by Ravishankar N
Modified: 2019-07-29 05:51 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-29 05:51:34 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Ravishankar N 2019-07-18 04:09:07 UTC
Description of problem:

I replied to a user on the 16th of July but my email hasn't been delivered to the list yet.The user got my email though and he replied, which made it to the list: https://lists.gluster.org/pipermail/gluster-users/2019-July/036799.html. Follow-up emails from me on the same thread have not been delivered either. I did not get any error for the sent messages.

I sent an email to gluster-users-owner@gluster.org for help but I haven't received any response. 

I'm not sure if the mailing list administration falls under the infra team's purview. If it doesn't feel free to close the bug and possibly point me to whom I can get in touch with regarding the issue.

Comment 1 M. Scherer 2019-07-18 07:53:59 UTC
It does fall under our purview. it seems the address you used is not a member of the list and it seems no one moderated the list since months. I am cleaning the moderation queue, it should appear soon.

Comment 2 Ravishankar N 2019-07-18 08:15:04 UTC
Thanks Michael, that explains it. I had configured Thunderbird on my fresh Fedora install using my kerberos email ID rather than my alias which I use for mailing lists. Let me fix it.

Comment 3 Deepshikha khandelwal 2019-07-29 05:46:35 UTC
@Ravi Is this resolved for you now?

Comment 4 Ravishankar N 2019-07-29 05:49:37 UTC
Yes I have changed to my alias ID while emailing the list and the messages are now getting delivered.


Note You need to log in before you can comment on or make changes to this bug.