Bug 173098 - Review Request: ortp: A C library implementing the RTP protocol (RFC3550)
Summary: Review Request: ortp: A C library implementing the RTP protocol (RFC3550)
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: David Lawrence
URL: http://www.linphone.org/ortp/
Whiteboard:
Keywords:
Depends On:
Blocks: FE-ACCEPT 172991
TreeView+ depends on / blocked
 
Reported: 2005-11-14 04:45 UTC by Ignacio Vazquez-Abrams
Modified: 2007-11-30 22:11 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-30 05:13:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ignacio Vazquez-Abrams 2005-11-14 04:45:24 UTC
Spec Name or Url: http://fedora.ivazquez.net/files/extras/ortp.spec
SRPM Name or Url: http://fedora.ivazquez.net/files/extras/ortp-0.7.0-4.src.rpm
Description: oRTP is a C library that implements RTP (RFC3550).

Note: I have packaged 0.7.0 since that's the version that linphone is currently packaged with. I've also started the release at nonzero in order to match the release packaged with linphone.

Comment 1 Warren Togami 2005-11-19 03:51:26 UTC
Hi gaim folks, would you be able to test this SRPM to see if gaim2's Google Talk
voice capability can successful use it?

Comment 2 Stu Tomlinson 2005-11-19 13:04:24 UTC
from our (Gaim's) configure.ac : PKG_CHECK_MODULES(ORTP, ortp >= 0.7.1...) - we
currently need at least version 0.7.1

Comment 3 Ignacio Vazquez-Abrams 2005-11-19 13:25:46 UTC
Here's the SRPM updated to 0.7.1:

http://fedora.ivazquez.net/files/extras/ortp-0.7.1-1.src.rpm

Comment 4 Stu Tomlinson 2005-11-19 15:25:37 UTC
The 0.7.1 SRPM from comment #3 built on FC4 works for building and running
current Gaim CVS, but note that the voice support is only partially complete at
the moment (such that I have no way of testing that it actually works) and
subject to change.

Comment 5 Warren Togami 2005-11-29 19:39:52 UTC
If we need to update it in the future it should be no problem.
Spec looks good, APPROVED 

Comment 6 Ignacio Vazquez-Abrams 2005-11-30 05:06:13 UTC
Built on FC3, FC4, and devel. Will update devel to 0.7.1 once linphone has been
fixed up.

Comment 7 Ignacio Vazquez-Abrams 2005-11-30 05:13:21 UTC
Built on FC3, FC4, and devel. Will update devel to 0.7.1 once linphone has been
fixed up.


Note You need to log in before you can comment on or make changes to this bug.