Bug 1731068 - Update the OWNER file on the 4.1 branch to allow Vibhav and Akram to be approvers
Summary: Update the OWNER file on the 4.1 branch to allow Vibhav and Akram to be appro...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Jenkins
Version: 4.1.z
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.1.z
Assignee: Akram Ben Aissi
QA Contact: XiuJuan Wang
URL:
Whiteboard: 4.1.8
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-18 09:28 UTC by Akram Ben Aissi
Modified: 2019-07-31 02:45 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-31 02:44:57 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:1866 None None None 2019-07-31 02:45:00 UTC
Github openshift jenkins pull 890 None None None 2019-07-18 09:31:47 UTC

Description Akram Ben Aissi 2019-07-18 09:28:52 UTC
Description of problem:
Update the OWNER file on the 4.1 branch to allow Vibhav and Akram to be approvers

Version-Release number of selected component (if applicable):
Update the OWNER file on the 4.1 branch to allow Vibhav and Akram to be approvers

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Akram Ben Aissi 2019-07-18 09:32:15 UTC
The PR fixing this is: https://github.com/openshift/jenkins/pull/890

Comment 2 Eric Paris 2019-07-22 17:27:18 UTC
@akram You see the robot added the PR to the 'external trackers' section automatically. And that the robot put this bug in POST, to indicate that they fix had been POSTed for review. You probably didn't mean to move it back to ASSIGNED.

Comment 3 Wei Sun 2019-07-24 07:06:41 UTC
The fix is merged to 4.1.0-0.nightly-2019-07-24-051320 ,please check if we could verify it.

Comment 4 Akram Ben Aissi 2019-07-24 07:19:48 UTC
Hi Wei Sun,

it is a trivial fix only affecting the development process. No specific verification is required for this one.

Comment 5 XiuJuan Wang 2019-07-24 07:56:31 UTC
Look likes no need qe invoked in this bug so that could we remove 4.1.8 Whiteboard from it? Please correct me if I am wrong.
Thanks~

Comment 6 Akram Ben Aissi 2019-07-24 09:02:23 UTC
yes, you can

Comment 8 XiuJuan Wang 2019-07-25 02:24:05 UTC
Verified in 4.1.0-0.nightly-2019-07-24-213555(v4.1.8-201907232027+533a98a-dirty)

Comment 10 errata-xmlrpc 2019-07-31 02:44:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:1866


Note You need to log in before you can comment on or make changes to this bug.