Bug 1731140 - Bugmail for metadata change has last comments timestamp
Summary: Bugmail for metadata change has last comments timestamp
Keywords:
Status: CLOSED DUPLICATE of bug 1285621
Alias: None
Product: Bugzilla
Classification: Community
Component: Email Notifications
Version: 5.0
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-18 12:26 UTC by Benjamin Berg
Modified: 2019-07-19 02:49 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-19 02:49:38 UTC


Attachments (Terms of Use)

Description Benjamin Berg 2019-07-18 12:26:05 UTC
I updated some metadata today, and was surprised to see that the timestamp for the sent email was rather old. Turns out, it corresponded to the time of the previous comment rather than my changes (adding me to CC and adding external buglinks).

From the email headers:

Received: by 2002:a4a:7009:0:0:0:0:0 with SMTP id r9csp2190440ooc;
        Thu, 18 Jul 2019 05:12:18 -0700 (PDT)
Date: Fri, 12 Jul 2019 15:56:06 +0000

So, the date doesn't come out of thin air, but it still seems like reporting the date of the last change (as e.g. shown if you click on the modification "History" in the bug) seems more sensible.

Comment 1 Jeff Fearn 🐞 2019-07-19 02:49:38 UTC

*** This bug has been marked as a duplicate of bug 1285621 ***


Note You need to log in before you can comment on or make changes to this bug.