Bug 1731164 - Provisioning of OSP 13 z3/z5 - Overcloud fails with : Invalid input [name=update_deployment_plan, class=DirectWorkflowSpec, unexpected=[u'validate_stack']]
Summary: Provisioning of OSP 13 z3/z5 - Overcloud fails with : Invalid input [name=up...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-mistral
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Emilien Macchi
QA Contact: nlevinki
URL:
Whiteboard:
: 1745851 1776390 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-18 13:44 UTC by Nadav Halevy
Modified: 2019-12-16 06:32 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-06 15:11:33 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Nadav Halevy 2019-07-18 13:44:21 UTC
Description of problem:

Provisioning of  OSP 13 z3/z5 - Overcloud fails with: 

Invalid input [name=update_deployment_plan, class=DirectWorkflowSpec, unexpected=[u'validate_stack']]


How reproducible:

It has failed 3 times out of 3 attempts


Additional info:

z5 provision:
https://rhos-qe-jenkins.rhev-ci-vms.eng.rdu2.redhat.com/job/OSPD-Customized-Deployment-virt/11114/

Logs available at:
https://rhos-qe-jenkins.rhev-ci-vms.eng.rdu2.redhat.com/job/OSPD-Customized-Deployment-virt/11114/artifact/undercloud-0.tar.gz


z3 provision:
https://rhos-qe-jenkins.rhev-ci-vms.eng.rdu2.redhat.com/job/OSPD-Customized-Deployment-virt/11112/

Logs available at: 
https://rhos-qe-jenkins.rhev-ci-vms.eng.rdu2.redhat.com/job/OSPD-Customized-Deployment-virt/11112/artifact/undercloud-0.tar.gz

Comment 6 Dougal Matthews 2019-09-11 09:35:43 UTC
*** Bug 1745851 has been marked as a duplicate of this bug. ***

Comment 7 Rabi Mishra 2019-12-16 06:32:37 UTC
*** Bug 1776390 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.