Bug 1731189 - Rebase on pacemaker latest 1.1 branch
Summary: Rebase on pacemaker latest 1.1 branch
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: pacemaker
Version: 7.8
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: 7.8
Assignee: Ken Gaillot
QA Contact: cluster-qe@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-18 14:45 UTC by Ken Gaillot
Modified: 2020-03-31 19:42 UTC (History)
5 users (show)

Fixed In Version: pacemaker-1.1.21-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Rebase package(s) to version: 1.1.21 Highlights, important fixes, or notable enhancements: Nothing that needs specific mention.
Clone Of:
Environment:
Last Closed: 2020-03-31 19:41:51 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:1032 None None None 2020-03-31 19:42:35 UTC

Description Ken Gaillot 2019-07-18 14:45:58 UTC
The upstream pacemaker 1.1 branch is in a similar life cycle stage as RHEL 7 -- it only gets selected backports (almost entirely bug fixes) from the current master branch. In fact the majority of changes in 1.1 are from Red Hatters backporting fixes needed in RHEL 7.

Rebasing will take care of at least 7 RHEL BZs plus a few other bugs found and fixed upstream, and would be much easier than cherry-picking.

Comment 4 Patrik Hagara 2019-10-07 10:37:06 UTC
Marking verified in pacemaker-1.1.21-2.el7.

Full regression test suite will be run, any/all issues will be filed as new BZs.

Comment 6 errata-xmlrpc 2020-03-31 19:41:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:1032


Note You need to log in before you can comment on or make changes to this bug.