Bug 1731220 - GCC 8.3.1 and GCC 6.3.1 show performance degradation and delay when compared to GCC 4.4.7 and 4.8.5
Summary: GCC 8.3.1 and GCC 6.3.1 show performance degradation and delay when compared ...
Keywords:
Status: CLOSED DUPLICATE of bug 1619758
Alias: None
Product: Red Hat Developer Toolset
Classification: Red Hat
Component: gcc
Version: DTS 8.0 RHEL 6
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: alpha
: 9.0
Assignee: Marek Polacek
QA Contact: Martin Cermak
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-18 16:46 UTC by Vishal Pakolu
Modified: 2019-07-19 20:20 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-19 20:20:52 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 4 Marek Polacek 2019-07-19 19:53:19 UTC
The dramatic slowdown started with https://gcc.gnu.org/r198096

Comment 7 Marek Polacek 2019-07-19 20:20:52 UTC
Closing as a dup.

*** This bug has been marked as a duplicate of bug 1619758 ***


Note You need to log in before you can comment on or make changes to this bug.