Bug 173126 - Yum mirror not sync with mirror lists
Yum mirror not sync with mirror lists
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Fedora Websites Team
Karsten Wade
http://fedora.redhat.com/download/mir...
:
Depends On: 132241
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-14 08:43 EST by Yoshihiro Totaka
Modified: 2013-01-09 22:39 EST (History)
4 users (show)

See Also:
Fixed In Version: 20070526
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-26 23:43:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yoshihiro Totaka 2005-11-14 08:43:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Description of problem:
Yum mirror list is not in sync with mirror lists.
For example, there are six Japanese mirror sites in mirror list,
but there are only two mirror sites in yum mirror list.

For example, yum mirror list for Japan only lists 2 mirrors while
download page list 6 mirrors.
http://fedora.redhat.com/download/mirrors/fedora-core-4.jp
http://fedora.redhat.com/download/mirrors/fedora-core-4
http://fedora.redhat.com/download/mirrors.html#ASIA
 
I also appreciate it if you could help to add update extras mirror lists.
http://ftp.riken.jp/Linux/fedora/extras/
http://ftp.jaist.ac.jp/pub/Linux/Fedora/extras/
http://ftp.iij.ad.jp/pub/linux/fedora/extras/

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Use yum
2.
3.
  

Actual Results:  Yum mirror list is not in sync with mirror list

Expected Results:  Yum mirror list is in sync with mirror list

Additional info:
Comment 1 Karsten Wade 2005-11-14 09:20:11 EST
We are looking into the status of the automatic mirroring tools that Rahul
mentioned on list.  We'll post more information when it becomes available.
Comment 2 Yoshihiro Totaka 2005-11-14 09:30:44 EST
Thank you, I am looking forward to it.
Comment 3 Need Real Name 2005-11-15 17:23:21 EST
This is a dupe of bug 132241, which was submitted in 2004, and received no
interest at all.
Comment 4 Patrick Barnes 2005-11-18 11:57:33 EST
Not a dupe, but it is related.  This deals with the synchronization of the yum
mirror list with the one used on the website.  I will, however, mark this as a
depending upon that bug, as there's no point in synchronizing to a broken list.  ;-)

I'm also upgrading the severity to normal and marking it as ASSIGNED, as having
a useful yum mirror list is very important to the correct operation of the
distribution.

Comment 5 Patrick Barnes 2007-05-26 23:43:08 EDT
This should now be taken care of.  Closing bug as CURRENTRELEASE.  Thanks, 
all, for your attention.
Comment 6 eric@christensenplace.us 2009-08-05 14:42:26 EDT
Tickets move to docs-request so the fedora-websites component can be removed per request from Ricky.

Note You need to log in before you can comment on or make changes to this bug.