Bug 1731345 - the Y-axis should have value < 0
Summary: the Y-axis should have value < 0
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.2.0
Assignee: Andrew Pickering
QA Contact: Junqi Zhao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-19 07:55 UTC by Junqi Zhao
Modified: 2019-10-16 06:30 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-16 06:30:08 UTC
Target Upstream Version:


Attachments (Terms of Use)
the Y-axis does not have value < 0 (44.07 KB, image/png)
2019-07-19 07:55 UTC, Junqi Zhao
no flags Details
prometheus UI, the Y-axis has value < 0 (65.57 KB, image/png)
2019-07-19 07:57 UTC, Junqi Zhao
no flags Details
there are values under 0 (75.86 KB, image/png)
2019-08-26 08:36 UTC, Junqi Zhao
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 2469 None None None 2019-08-24 09:13:22 UTC
Red Hat Product Errata RHBA-2019:2922 None None None 2019-10-16 06:30:17 UTC

Description Junqi Zhao 2019-07-19 07:55:45 UTC
Created attachment 1591929 [details]
the Y-axis does not have value < 0

Description of problem:
login cluster console as cluster-admin and go to Query Browser page, value are 0 for 
prometheus_remote_storage_string_interner_zero_reference_releases_total
see the attached picture, the Y-axis does not have value < 0

search the same metrics in prometheus, the Y-axis has value < 0

Version-Release number of selected component (if applicable):
4.2.0-0.nightly-2019-07-18-120653

How reproducible:
Always

Steps to Reproduce:
1. See the description
2.
3.

Actual results:
the Y-axis does not have value < 0

Expected results:


Additional info:

Comment 1 Junqi Zhao 2019-07-19 07:57:43 UTC
Created attachment 1591930 [details]
prometheus UI, the Y-axis has value < 0

Comment 3 Junqi Zhao 2019-08-26 08:36:30 UTC
Created attachment 1608036 [details]
there are values under 0

4.2.0-0.nightly-2019-08-25-173945
payload

Comment 4 errata-xmlrpc 2019-10-16 06:30:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2922


Note You need to log in before you can comment on or make changes to this bug.