Bug 173144 - oops when unmounting nfs
oops when unmounting nfs
Status: CLOSED DUPLICATE of bug 166152
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Brian Brock
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2005-11-14 11:46 EST by Jeremy Katz
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-17 16:46:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2005-11-14 11:46:05 EST
Get the following oops when an NFS mount is unmounted --
Badness in interruptible_sleep_on_timeout at kernel/sched.c:3500 (Not tainted)
 [<c033cecc>] interruptible_sleep_on_timeout+0xf7/0x113
 [<c0131c2f>] group_send_sig_info+0x5d/0x67
 [<c01222de>] default_wake_function+0x0/0xc
 [<f8eab4db>] lockd_down+0xbe/0x120 [lockd]
 [<f8fc6df5>] nfs_kill_super+0x46/0x5b [nfs]
 [<c0174c6d>] deactivate_super+0x80/0x91
 [<c0189f1d>] sys_umount+0x33/0x73
 [<c0186a6b>] destroy_inode+0x3f/0x4e
 [<c01084a4>] do_syscall_trace+0x1e3/0x1f5
 [<c0189f74>] sys_oldumount+0x17/0x1b
 [<c01040a5>] syscall_call+0x7/0xb
Comment 1 Steve Dickson 2005-11-17 16:46:09 EST
This is not a oops... it just a warning... 

*** This bug has been marked as a duplicate of 166152 ***

Note You need to log in before you can comment on or make changes to this bug.