Bug 1731519 - [RFE] Requesting setools-gui RHEL 8
Summary: [RFE] Requesting setools-gui RHEL 8
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: setools
Version: 8.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: 8.2
Assignee: Petr Lautrbach
QA Contact: Milos Malik
Jan Fiala
URL:
Whiteboard:
: 1778412 (view as bug list)
Depends On: 1756937 1778412
Blocks: 1755139
TreeView+ depends on / blocked
 
Reported: 2019-07-19 15:41 UTC by jcastran
Modified: 2020-09-20 13:22 UTC (History)
10 users (show)

Fixed In Version: setools-4.2.2-2.el8
Doc Type: Enhancement
Doc Text:
.New packages: `setools-gui` and `setools-console-analyses` The `setools-gui` package, which has been part of RHEL 7, is now being introduced to RHEL 8. Graphical tools help inspect relations and data flows especially in multi-level systems with highly specialized SELinux policies. With the `apol` graphical tool from the `setools-gui` package, you can inspect and analyze aspects of an SELinux policy. Tools from the `setools-console-analyses` package enable you to analyze domain transitions and SELinux policy information flows.
Clone Of:
: 1778412 (view as bug list)
Environment:
Last Closed: 2020-04-28 17:00:01 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2020:1886 0 None None None 2020-04-28 17:00:03 UTC

Comment 22 Lukas Vrabec 2020-03-04 13:19:23 UTC
*** Bug 1778412 has been marked as a duplicate of this bug. ***

Comment 26 errata-xmlrpc 2020-04-28 17:00:01 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2020:1886


Note You need to log in before you can comment on or make changes to this bug.